Cannot Update Flixel Screensaver


#1

Hi!

I have a question about the Flixel Screensaver. My screensaver is telling me to update to the latest version, but I cannot find a newer version anywhere…I am currently using version 2.1. I did find a link on this page. Unfortunately, it is still telling me to update after the installation…

Thank you for your help!

Renaud


#2

Hi Renaud, my screensaver says the same…might be a bug…


#3

Ah, might be then. Thanks for letting me know, Alexandre!


#4

@LivingPhoto.Art @ixhumni Hm, I don’t see an update available for the screensaver. One of the devs suggested that the issue may be that you have two versions of the screensaver installed—one in the home directory (/Users//Library/Screen Savers/), and another for all users (/Library/Screen Savers/). If so, can you delete both versions and install again?


#5

Hi @vikkidziuma don´t have the library folder under the user…just the main one…


#6

@vikkidziuma This is what now appear on the screensaver, without disappearing …it´s really annoying :frowning:


#7

@ixhumni would you be able to search for the version.plist file in your Downloads folder and send that to us?


#8

can’t see it there…I´ve downloaded from that flixel link…whats´the name of the file to search @vikkidziuma? thanks


#9

It should be version.plist or perhaps version 1.plist (or another number, if multiple versions are installed). If you can’t find it, I’ll get more information as this issue seems to be affecting others, including Phil. Thanks for helping us out!


#10

Thank you, Vikki! I will try to find that other version and delete them both. The screenshot above is exactly what I see, too. If I still have issues, I will post again here. By the way, very nice to see my latest Christmas Baking cinemagraph as the current screensaver ^-^. Unfortunately, I actually uploaded the unfinished version by accident:man_facepalming:.So i just deleted it and uploaded the correct version, which I hope will replace it…


#11

Well, I could not find another version to delete. However, I was able to click on the screensaver options and uncheck “Check for updated screensaver version”. This seems to have solved the issue. 07%20PM


#12

@LivingPhoto.Art Thanks for letting us know! We have another fix for the issue now as well @ixhumni . You can either:

  1. Open Terminal (Utilities folder) and paste the following command:
    defaults -currentHost delete com.flixel.cinemagraphs-screen-saver

  2. OR download “Reset Screensaver Saver Defaults” located here

Just let us know if you run into any other issues!